Ämne: Volvosweden Volvoforum :: Motorn lägger av

Skapat av lasse den 31-03-2014 10:39
#1

Hej , har en Volvo 940 årsmodel 1996 som på sista tiden bara stannar det spelar ingen roll om man kör fort eller sakta motorn bara dör och alla lampor på panelen lyser.Det konstiga är då det har hänt så är det oftast bara att vänta några minuter så startar motorn och går kanon detta har pågått en tid men nu tycker jag att det händer oftare och oftare att den stannar.
Är ny på detta forum så jag vet inte om detta problem har diskuterats tidigare
Lasse

Skapat av MrLego den 31-03-2014 10:41
#2

Välkommen till oss! Det låter som om det skulle kunna vara tändspolen som gett upp, hade lika fel på våran 740 förut o efter o ha bytt allt så var det bara den kvar att byta o tro på fan att den har gått klockrent sen dess! Wink

Så testa o byt till en annan tändspole så hoppas jag att det löser ditt problem med.

Mvh Lego

Skapat av lasse den 31-03-2014 10:57
#3

Får börja med att tacka för svaret ,men har även hört från andra att det kan vara relä till bränslepump eller luftmassemätaren men om du nu bytte en massa saker utan att det funkade så går jag direkt på tändspolen, än en gång tack för ditt svar
Mvh Lasse

Redigerat av MrLego den 31-03-2014 11:31

Skapat av MrLego den 31-03-2014 11:31
#4

Jag hade lika "symptom" som din bil. Jag bytte: LMM, tändkablar, tändmodul, stift, rotor, lock, databoxar, givare, relän m.m. men inget hjälpte, fick tipset om spolen, kändes lååååångsökt men gav det en chans o samma spole sitter kvar än idag Wink

Lycka till!

Skapat av lasse den 31-03-2014 11:50
#5

Då byter vi den och hoppas på det bästa ,
Mvh
Lasse